Author Topic: TwinCAT driver for EasyPLC -> TwinCAT.Ads.dll version 4.3  (Read 128 times)

EasyPLC_Master

  • Developer
  • Administrator
  • *****
  • Posts: 849
  • Nirtec
    • The EasyPLC Project
TwinCAT driver for EasyPLC -> TwinCAT.Ads.dll version 4.3
« on: June 04, 2020, 01:15:57 PM »
TwinCAT driver for EasyPLC ->  TwinCAT.Ads.dll version 4.2

The TwinCAT ADS Communication Library version to be used must to be 4.3

Install instructions:
Delete the following files from your EasyPLC installation folder:

  • TwinCAT.Ads.dll
  • Drivers\TwinCAT.dll

Unzip the attached files and copy each file in the place where you have deleted the old ones.