The EasyPLC Project

General Category => EasyPLC Software Suite Updates Download => Topic started by: EasyPLC_Master on June 04, 2020, 01:15:00 PM

Title: TwinCAT driver for EasyPLC -> TwinCAT.Ads.dll version 4.2
Post by: EasyPLC_Master on June 04, 2020, 01:15:00 PM
Here are attached the drivers files to have compatibility with TwinCAT v3 version.
The TwinCAT ADS Communication Library version to be used must to be 4.2.

Install instructions:
Delete the following files from your EasyPLC installation folder:


Unzip the attached files and copy each file in the place where you have deleted the old ones.